Seite 2 von 2

Re: Timing marks for a kr51/1

Verfasst: 24 Okt 2018, 17:04
von tommi123
Thanks its got a good ground to 31 but when i test for voltage i get 6v from the switch body .this cannot be right as the switch is attached to the bodywork wich is a ground .the switch is brand new ?

Re: Timing marks for a kr51/1

Verfasst: 24 Okt 2018, 17:19
von Herr Ingenieur
Then put the battery of an start your engine again. But normally the battery has nothing to do with the ignition.

Re: Timing marks for a kr51/1

Verfasst: 24 Okt 2018, 17:35
von tommi123
The batery as been in place all the time i still get a 6 volt reading from the switch body when the engine is not running but no power to the light switch or the infocators could it be a inferior switch it came from AKF .i have had problems when restoring japaneze bikes with chinece parts

Re: Timing marks for a kr51/1

Verfasst: 24 Okt 2018, 17:52
von Herr Ingenieur
Try to read the wiring diagramm find the mistake at your wiring harness.

Re: Timing marks for a kr51/1

Verfasst: 24 Okt 2018, 17:58
von Riffor
Please figure out if you have not mistaken the numbers on the switch up/down, it's a bit confusing. Try to search for a single wiring point and you can see if you have wired it the right way

Re: Timing marks for a kr51/1

Verfasst: 24 Okt 2018, 18:12
von tommi123
Thanks for the advice will check again tommorow i will renstate the original switch but its to cold in the garage in falkenein right now tome for a glass of wine .Thanks for your advice i have made good progress today .have a good evening Tommi