Zt 5gang Mittel Schaltprobleme

Unser aller Lieblingsthema. Die Mopete aufmotzen. Hier geht es um legale Leistungssteigerung, Tuning und Verbesserung. Für allgemeine Themen, nutze bitte den Bereich Allgemein.

Moderator: MOD-TEAM

Nachricht
Autor
Benutzeravatar
dhperformancegarage
Simson-Kenner
Simson-Kenner
Beiträge: 1262
Registriert: 16 Feb 2017, 10:08
Wohnort: Sachsen
x 970
x 247

Re: Zt 5gang Mittel Schaltprobleme

#41 Beitrag von dhperformancegarage » 21 Mär 2020, 16:58

KoaxKalli hat geschrieben:
21 Mär 2020, 13:06
Erfahrungsgemäß führt jede Kleinigkeit am Getriebe zu Problemen. Ich hatte das bei meinem Getriebe auch, dass der Schwenkhebel Bolzen am Ende der Kurvenbahn angelegen hat. Unter Last ist mir dann ständig der Gang rausgesprungen, weil das alles unter Spannung steht
Sowas dachte ich mir schon. Wie hast du das gelöst ?
Lösung kann ja nun nur sein die Kurvenbahn mit dem Drehmel nachzufräsen oder?
0 x
85/2 von eastsideperformance :thumbsup:
70/2 von eastsideperformance :thumbsup:
85/5Membran von Adler tuning :thumbsup:

Benutzeravatar
TuningKarl
Simson-Kenner
Simson-Kenner
Beiträge: 1074
Registriert: 07 Okt 2012, 10:27
x 190
x 175

Re: Zt 5gang Mittel Schaltprobleme

#42 Beitrag von TuningKarl » 21 Mär 2020, 17:15

dhperformancegarage hat geschrieben:
21 Mär 2020, 12:54
Ich habe das Zt Getriebe nun auch mit dem Schwenkhebel montiert.
Bin Momentan noch skeptisch ob das Getriebe sauber schalten wird.
Denn momentan ist es beim Testen sehr schwer Hoch oder runter zu schalten, gefällt mir nicht wirklich.

Zu dem ist mir aufgefallen das wenn ich den 5.gang einlege, dass der Zapfen vom Schwenkhebel ans Ende der Kurfenbahn anstößt und der kleine Arretierhebel mit der Feder nicht in die Aussparung der Schaltwalze kommt.

Wird das zum Problem?
Grundsätzlich kein Problem solange der 5. in der Position auch richtig drin ist.
Wo sitzt der Rasthebel denn im Leerlauf? In seiner Aussparung oder weiter Richtung Ersten?

..unter Spannung sollte da natürlich nichts stehen. Das „U“ unten am Schwenkhebel muss sich locker in der Nut vom Ziehkeil bewegen lassen.
0 x

Benutzeravatar
KoaxKalli
Fahranfänger
Fahranfänger
Beiträge: 321
Registriert: 27 Okt 2012, 17:59
x 6

Re: Zt 5gang Mittel Schaltprobleme

#43 Beitrag von KoaxKalli » 21 Mär 2020, 17:50

Ich habe es versucht ein wenig nachzuarbeiten, was sich allerdings sehr schwer realisieren lässt, weil das echt hart ist. Hab dann eine neue gekauft.

Gesendet von meinem LND-L29 mit Tapatalk

0 x

Simon S93
Simson-Schüler
Simson-Schüler
Beiträge: 653
Registriert: 13 Apr 2016, 19:21
x 18
x 48

Re: Zt 5gang Mittel Schaltprobleme

#44 Beitrag von Simon S93 » 21 Mär 2020, 18:32

Das passiert ab und zu mal, dass die Kurvenbahn zu "kurz" ist.
Man muss eben schauen wo der Ziehkeil dann steht.
Da kann man aber dann etwas nacharbeiten, sodass der Weg größer ist.

mfg
0 x

Benutzeravatar
dhperformancegarage
Simson-Kenner
Simson-Kenner
Beiträge: 1262
Registriert: 16 Feb 2017, 10:08
Wohnort: Sachsen
x 970
x 247

Re: Zt 5gang Mittel Schaltprobleme

#45 Beitrag von dhperformancegarage » 21 Mär 2020, 21:23

KoaxKalli hat geschrieben:
21 Mär 2020, 17:50
Ich habe es versucht ein wenig nachzuarbeiten, was sich allerdings sehr schwer realisieren lässt, weil das echt hart ist. Hab dann eine neue gekauft.

Gesendet von meinem LND-L29 mit Tapatalk
Und bei der neuen war es dann anders ?
Wie groß war der Unterschied?
0 x
85/2 von eastsideperformance :thumbsup:
70/2 von eastsideperformance :thumbsup:
85/5Membran von Adler tuning :thumbsup:

Lionheart
Fahranfänger
Fahranfänger
Beiträge: 164
Registriert: 04 Nov 2019, 15:14
x 43

Re: Zt 5gang Mittel Schaltprobleme

#46 Beitrag von Lionheart » 21 Mär 2020, 23:04

dhperformancegarage hat geschrieben:Ich habe das Zt Getriebe nun auch mit dem Schwenkhebel montiert.
Bin Momentan noch skeptisch ob das Getriebe sauber schalten wird.
Denn momentan ist es beim Testen sehr schwer Hoch oder runter zu schalten, gefällt mir nicht wirklich.

Zu dem ist mir aufgefallen das wenn ich den 5.gang einlege, dass der Zapfen vom Schwenkhebel ans Ende der Kurfenbahn anstößt und der kleine Arretierhebel mit der Feder nicht in die Aussparung der Schaltwalze kommt.

Wird das zum Problem?
Wäre es nicht möglich die aufgeschrumpfte Buchse dort abzuschleifen? Der 8er Durchmesser wird ja hauptsächlich seitlich gebraucht
0 x

Benutzeravatar
KoaxKalli
Fahranfänger
Fahranfänger
Beiträge: 321
Registriert: 27 Okt 2012, 17:59
x 6

Re: Zt 5gang Mittel Schaltprobleme

#47 Beitrag von KoaxKalli » 22 Mär 2020, 09:10

Die neue Schaltwalze hatte dann einen MZA Aufdruck im Gegensatz zur Alten. Das Getriebe war damals ein normales MZA 5 Gang. Maßlich konnte ich das nicht prüfen. Dafür haben mir einfach die Messmittel gefehlt.

Gesendet von meinem LND-L29 mit Tapatalk

0 x

Benutzeravatar
dhperformancegarage
Simson-Kenner
Simson-Kenner
Beiträge: 1262
Registriert: 16 Feb 2017, 10:08
Wohnort: Sachsen
x 970
x 247

Re: Zt 5gang Mittel Schaltprobleme

#48 Beitrag von dhperformancegarage » 22 Mär 2020, 10:13

TuningKarl hat geschrieben:
21 Mär 2020, 17:15
Grundsätzlich kein Problem solange der 5. in der Position auch richtig drin ist.
Wo sitzt der Rasthebel denn im Leerlauf? In seiner Aussparung oder weiter Richtung Ersten?

..unter Spannung sollte da natürlich nichts stehen. Das „U“ unten am Schwenkhebel muss sich locker in der Nut vom Ziehkeil bewegen lassen.
Genau das Gegenteil.
Im Leerlauf sitzt der Rasthebel eher Richtung 2. Gang.
0 x
85/2 von eastsideperformance :thumbsup:
70/2 von eastsideperformance :thumbsup:
85/5Membran von Adler tuning :thumbsup:

Benutzeravatar
TuningKarl
Simson-Kenner
Simson-Kenner
Beiträge: 1074
Registriert: 07 Okt 2012, 10:27
x 190
x 175

Re: Zt 5gang Mittel Schaltprobleme

#49 Beitrag von TuningKarl » 25 Mär 2020, 08:28

Ich hab gestern auch mal so einen Hebel verbaut.
Ist ein MZA 5 Gang mit ML Schaltwalze.
Wenn ich den fünften Gang drin hab, sitzt der Rasthebel dort auch nicht ganz in seinem Tal und der Stift vom Schwenkhebel ist am Ende der Kurvenbahn.
Auch im Ersten ist er am Ende der Kurvenbahn. “Trocken“ lässt sich das Getriebe viel schöner durchschalten als mit DDR Hebel. Allerdings ist es so dass wenn das Getriebe insgesamt am besten eingestellt ist, ich beim Anfahren mit dem Fuß den Ganghebel runterdrücken muss, bis ich die Kupplung komplett losgelassen habe, weil sonst der Erste Gang nicht hält/ rausspringt. Wenn ich die Kupplung dann losgelassen habe, hält er.
Habe jetzt die Schaltung im Uhrzeigersinn verstellt, so dass der Erste sauber hält. Allerdings scheint die Schaltung so eigentlich nicht optimal eingestellt zu sein. Bin gestern Abend noch ne größere Runde gefahren und hatte 2 oder 3 mal beim Hochschalten einen Pseudoleerlauf drin (zwischen den Gängen).
Denke dass es was bringen könnte, die Kurvenbahn etwas zu verlängern. In meinem Fall auch Richtung 1. Bin mir da aber noch nicht sicher.

@dhperformancegarage:
Hast du schon ne Probefahrt etc gemacht?
0 x

Benutzeravatar
dhperformancegarage
Simson-Kenner
Simson-Kenner
Beiträge: 1262
Registriert: 16 Feb 2017, 10:08
Wohnort: Sachsen
x 970
x 247

Re: Zt 5gang Mittel Schaltprobleme

#50 Beitrag von dhperformancegarage » 25 Mär 2020, 23:41

Bei mir war die Kurvenbahn in Stellung 1. Gang deutlich länger. Also keine Probleme.
Habe die Kurvenbahn in Stellung 5. Gang um 3-4mm verlängert und auch die Stellung für den Rasthebel leicht bearbeitet.
Ließ sich danach schonmal besser in den 5. schalten.
Motor habe ich heute das erste mal gestartet aber bis zur Probefahrt wird es noch dauern.
0 x
85/2 von eastsideperformance :thumbsup:
70/2 von eastsideperformance :thumbsup:
85/5Membran von Adler tuning :thumbsup:

Antworten

Wer ist online?

Mitglieder in diesem Forum: Bing [Bot] und 39 Gäste