ZT60/70N

Simson Tuning...

Moderator: MOD-TEAM

Antworten
Nachricht
Autor
Benutzeravatar
Sperbär 50
UBB-Specialist
UBB-Specialist
Beiträge: 2800
Registriert: 12 Aug 2013, 23:51
x 25
x 120

Re: ZT60/70N

#351 Beitrag von Sperbär 50 » 16 Mär 2018, 12:59

MS50Fahrer hat geschrieben:
16 Mär 2018, 12:52
Meiner Meinung nach darf das aber auch nicht mit diesen Kolbenclips (mit Nasen) passieren.

Vor 15Jahren gab es solche Kolbenclips im Simson-Tuning-Bereich gar nicht und da haben die Zylinder auch gut und gerne mal 10-11k U/Min. gedreht.
Wenn der Kolbenclip neu ist und mit genug Vorspannung montiert wird, darf eigentlich (ausgenommen Materialfehler) nichts passieren!
Die werden evtl. zu hart sein. Immer Nummer sicher gehen mit C-Clips und falls doppel G-Clips, dann von namenhaften Herstellern. Gr
0 x

Benutzeravatar
Fussel-Fuchs
Simson-Schüler
Simson-Schüler
Beiträge: 743
Registriert: 02 Apr 2007, 14:14
Wohnort: Oberfranken-Saalfeld
x 68
x 74

Re: ZT60/70N

#352 Beitrag von Fussel-Fuchs » 16 Mär 2018, 13:45

Nie was passiert, passende Zange, 1 min Zeit genommen und bis jetzt hat es mir noch nicht einen Clip durchgezogen. Egal ob C, G oder Doppelclip.

Gibt halt immer die "typischen" Probleme von denen man immer liest.
0 x

Benutzeravatar
Mr.Eyeballz
Simson-Kenner
Simson-Kenner
Beiträge: 898
Registriert: 27 Okt 2013, 19:50
Wohnort: Südhessen
x 142
x 198
Kontaktdaten:

Re: ZT60/70N

#353 Beitrag von Mr.Eyeballz » 16 Mär 2018, 13:57

Mr. E hat geschrieben:
16 Mär 2018, 12:55
Shit, der Schmidt war Erster. :thumbsup:

Rodel hat bestimmt seine alten Clips genommen, weil sie sich leichter montieren ließen.
Darauf hab ich gewartet, wie die Geier :-D :-D

Hab meinen Zylinder noch in der Schublade liegen, sollt ich Ihn himmeln, denk ich an dich.
1 x

Benutzeravatar
Mr. E
UBB-Specialist
UBB-Specialist
Beiträge: 2711
Registriert: 25 Okt 2006, 18:55
Wohnort: Strahlungen
x 532
x 415
Kontaktdaten:

Re: ZT60/70N

#354 Beitrag von Mr. E » 16 Mär 2018, 14:02

:cheers: Thx Bro. Du weißt wie du mich findest.
0 x

Benutzeravatar
Mr.Eyeballz
Simson-Kenner
Simson-Kenner
Beiträge: 898
Registriert: 27 Okt 2013, 19:50
Wohnort: Südhessen
x 142
x 198
Kontaktdaten:

Re: ZT60/70N

#355 Beitrag von Mr.Eyeballz » 16 Mär 2018, 14:11

Mr. E hat geschrieben:
16 Mär 2018, 14:02
:cheers: Thx Bro. Du weißt wie du mich findest.
Ich guck mal kurz in die Statistik:

Seit Abbau der Stützrädchen am Kinderfahrrad:

0 gesprungene Kolbenclipse

1 gehimmelter Keramikzylinder (Reich sein spezial-77er mit 0.02mm Konizität, selbst geschälter Laufbuchse und Superläppkolben :-D ).

Aber irgendwann ist immer das erste äh zweite Mal :blink:
0 x

Benutzeravatar
DMT Racing
Batteriesäuretrinker
Batteriesäuretrinker
Beiträge: 4086
Registriert: 24 Mai 2008, 12:45
x 450

Re: ZT60/70N

#356 Beitrag von DMT Racing » 16 Mär 2018, 14:55

Ne Zange sollte nicht verwendet werden, um ein Clip zu montieren.
0 x

Benutzeravatar
Mr.Eyeballz
Simson-Kenner
Simson-Kenner
Beiträge: 898
Registriert: 27 Okt 2013, 19:50
Wohnort: Südhessen
x 142
x 198
Kontaktdaten:

Re: ZT60/70N

#357 Beitrag von Mr.Eyeballz » 16 Mär 2018, 16:54

Jetzt frag ich mal sau doof, wie montiert ihr die Clips? Hab mich darüber nie belesen. Die mit 2 "Ohren" montiere ich mit Zange. Jedoch führ ich erst die eine Hälfte ein und stauch den Ring nur so weit, bis die 2. Hälfte reinschlüpft. Alle anderen lass ich mit nem kleinen Schraubendreher reinschlüpfen. Danach versuch ich den Ring in der Nut zu drehen um rauszufinden ob die Vorspannung passt.

In den früheren Mopedzeiten haben wir nie neue Clips gekauft, da wurd nach dem 10x montieren auch gern mal wieder aufgebogen :-D
0 x

Rennopa
Simson-Kenner
Simson-Kenner
Beiträge: 1206
Registriert: 03 Okt 2014, 20:07
x 20
x 208

Re: ZT60/70N

#358 Beitrag von Rennopa » 16 Mär 2018, 17:06

...genauso war das früher ! Komischerweise ist mir aus meiner Jugend nicht ein einziger Fall bekannt ,wo sich ein Clip verselbstständigt hatte...Also ich schiebe heute auch die eine Hälfte in die Nut und drücke dann mit einem kleinen Schraubendreher nach und drehe dann zur Kontrolle ebenso den Clip etwas in der Nut ...Nach Möglichkeit ,verbaue ich nur noch C-Clipse oder knipse bei den anderen Formen die " Ohren " weg . Habe dann aber eine kleine Nut in den Kolben gefräst ,um die Ringe auch wieder aushebeln zu können .
Zuletzt geändert von Rennopa am 17 Mär 2018, 09:31, insgesamt 1-mal geändert.
0 x

Simon S93
Fahranfänger
Fahranfänger
Beiträge: 293
Registriert: 13 Apr 2016, 19:21
x 5
x 13

Re: ZT60/70N

#359 Beitrag von Simon S93 » 16 Mär 2018, 18:04

So auch mein Vorgehen.
Die Ohren schneide ich jetzt auch immer weitestgehend ab. Dann eine Seite schräg reinsetzen und die andere Seite mit nem Schlitzschraubendreher reindrücken. (anschließend etwas drehen)

Ob die Richtung der Öffnung eine Rolle spielt weiß ich nicht. Verbaue die immer nach unten.

mfg
0 x

Benutzeravatar
DMT Racing
Batteriesäuretrinker
Batteriesäuretrinker
Beiträge: 4086
Registriert: 24 Mai 2008, 12:45
x 450

Re: ZT60/70N

#360 Beitrag von DMT Racing » 17 Mär 2018, 09:09

Optimalerweise sollte die Öffnung nach oben oder unten stehen. Nie seitlich, da die unwahrscheinliche Möglichkeit besteht, dass die Clips Mitschwingen und raus hüpfen.

Früher haben wir ebenfalls die Clipse tausend mal wieder genommen. Seit ich Schraube, was nun gute 16 Jahre sind, ist mir noch kein Clips flöten gegangen.

Montiert wird mit einem kleinen Schraubenzieher.
0 x

Antworten