S50 & S51 | Vape Regler defekt

Moderator: MOD-TEAM

Antworten
Nachricht
Autor
Xeviltan
Fahrradfahrer
Fahrradfahrer
Beiträge: 68
Registriert: 13 Sep 2020, 21:06
x 3
x 10

S50 & S51 | Vape Regler defekt

#1 Beitrag von Xeviltan »

Hallo Leute,

ich brauche mal eure Hilfe. Ich habe gestern bei Wartungsarbeiten an der Simson meiner Frau und meiner Simson festgestellt (Frau: S50 - Bj 1980 - M53 | ich: S51B - Bj 1980 - M541 | beide VAPE verbaut), dass die Batterien (beide Panther Gel Batterien) bei beiden Mopeds nur noch irgendwas um die 8V haben. Ebenfalls vorhanden ist ein S53 Zündschloss, siehe Schaltplan dafür: https://schaltplan.app/cdn/pdf/S50-B-VAPE-Zadi.pdf

Ich habe bei beiden Mopes den Regler in Verdacht, habe aber konrekt erstmal nur bei dem Moped meiner Frau geprüft. Folgendes konnte ich feststellen:
Batterie abklemmen --- Motor an --- Bremslicht und H4 Licht leuchten
- rotes Kabel (+) von Regler gegen Motormasse oder Masse am Rahmen -> vom Standgas bis fast Vollgas 5,5 - 7,5V DC messbar

Stecker vom Regler trennen --- AC Seite von der Grundplatte kommend prüfen bei mittlerer Drehzahl
- gelb = ~ 15V
- gelb/rot = ~ 25V

Motor aus --- Stecker der Grundplatte trennen --- Spulen, Ladeanker, Zündimpulsgeber prüfen --- Kabel gegen Motorgehäuse --- Werte laut Schaubild (http://www.motelek.net/andere/vape/a70s5_12v100w.png)
- gelb = 0,9 Ohm
- gelb/rot = 0,9 Ohm
- rot = 524 Ohm
- weiß = 68 Ohm

Was mich an allen verunsichert, ist, dass die Ladespannung nicht komplett weg, sondern nur sehr gering ist. Da der Regler laut Schaltplan Masse über ein Y-Kabel über einen Leitungsverbinder am Zündmodul bekommt, habe ich testweise mal zusätzliche Masse vom Regler zur Rahmen gelegt, aber dadurch gab es auch keine Besserung.

Hat noch jemand eine Idee, was ich prüfen kann, oder was es nun im Endeffekt ist? Regler, Grundplatte oder doch was anderes?
Ich bin sehr versiert, was Messungen mit Multimeter angeht und auch die elektrische Funktionsweise der Teile ist mir im großen und ganzen bewusst.
"Jule" | Simson S51B | M541 - SaMo 50ccm Zylinder und Kolben | Saharabraun| 12V Vape Zündung | Baujahr 1980
"Zicke" | Simson S50B | M53 - SaMo 50ccm Zylinder und Kolben | Ibizarot| 12V Vape Zündung | Baujahr 1980

Xeviltan
Fahrradfahrer
Fahrradfahrer
Beiträge: 68
Registriert: 13 Sep 2020, 21:06
x 3
x 10

Re: S50 & S51 | Vape Regler defekt

#2 Beitrag von Xeviltan »

Bei meiner Simson die selben Symptome aber mit folgenden Werten:

Batterie abklemmen --- Motor an --- Bremslicht und H4 Licht leuchten
- rotes Kabel (+) von Regler gegen Motormasse oder Masse am Rahmen -> vom Standgas bis fast Vollgas 5,0 - 7,0V DC messbar

Stecker vom Regler trennen --- AC Seite von der Grundplatte kommend prüfen bei mittlerer Drehzahl
- gelb = ~ 10V
- gelb/rot = ~ 0V

Motor aus --- Stecker der Grundplatte trennen --- Spulen, Ladeanker, Zündimpulsgeber prüfen --- Kabel gegen Motorgehäuse --- Werte laut Schaubild (http://www.motelek.net/andere/vape/a70s5_12v100w.png)
- gelb = 0,9 Ohm
- gelb/rot = 0,9 Ohm
- rot = 520 Ohm
- weiß = 72Ohm
"Jule" | Simson S51B | M541 - SaMo 50ccm Zylinder und Kolben | Saharabraun| 12V Vape Zündung | Baujahr 1980
"Zicke" | Simson S50B | M53 - SaMo 50ccm Zylinder und Kolben | Ibizarot| 12V Vape Zündung | Baujahr 1980

Xeviltan
Fahrradfahrer
Fahrradfahrer
Beiträge: 68
Registriert: 13 Sep 2020, 21:06
x 3
x 10

Re: S50 & S51 | Vape Regler defekt

#3 Beitrag von Xeviltan »

Hat denn niemand eine Meinung dazu? Oder noch eine Hilfe, was ich prüfen kann oder soll, um den Regler als Fehlerquelle zu verifizieren oder auszuschließen?
"Jule" | Simson S51B | M541 - SaMo 50ccm Zylinder und Kolben | Saharabraun| 12V Vape Zündung | Baujahr 1980
"Zicke" | Simson S50B | M53 - SaMo 50ccm Zylinder und Kolben | Ibizarot| 12V Vape Zündung | Baujahr 1980

alfstingray
Fahranfänger
Fahranfänger
Beiträge: 385
Registriert: 15 Mär 2015, 18:53
x 6
x 45

Re: S50 & S51 | Vape Regler defekt

#4 Beitrag von alfstingray »

Bei 8V Batteriespannung könnte es sein, dass der Regler die nicht mehr "erkennt" und die Ladespannung runterfährt.
Lad das Teil noch mal extern (mind. 11,5V) etwas auf und wiederhole die Messung.
Genauso können die Messwerte falsch sein wenn bei abgeklemmter Batterie gemessen wurde.

Xeviltan
Fahrradfahrer
Fahrradfahrer
Beiträge: 68
Registriert: 13 Sep 2020, 21:06
x 3
x 10

Re: S50 & S51 | Vape Regler defekt

#5 Beitrag von Xeviltan »

Also kurzer Zwischenbericht: das Problem bei meiner Frau habe ich gefunden. Dort lag ein Kurzschluss bei der Tachobeleuchtung vor, weshalb es auf Dauer den Regler und ich glaube auch die H4 Glühlampe Abblendlicht zerstört hat.
Tacho würde reklamiert und der Regler und H4 Glühlampe wird noch ersetzt.
"Jule" | Simson S51B | M541 - SaMo 50ccm Zylinder und Kolben | Saharabraun| 12V Vape Zündung | Baujahr 1980
"Zicke" | Simson S50B | M53 - SaMo 50ccm Zylinder und Kolben | Ibizarot| 12V Vape Zündung | Baujahr 1980

Xeviltan
Fahrradfahrer
Fahrradfahrer
Beiträge: 68
Registriert: 13 Sep 2020, 21:06
x 3
x 10

Re: S50 & S51 | Vape Regler defekt

#6 Beitrag von Xeviltan »

Jetzt habe ich aber immer noch ein Problem: alle Verbraucher sind angesteckt, aber sobald ich NUR die H4 Glühlampe einstecke, bricht dir Wechselspannung von >40V auf um die 14V ein. Ich habe auch schon separate Kabel für die Glühlampe gelegt, um einen möglichen Kabelbruch zu umgehen, aber keine Besserung.
Ich denke nicht, dass die Spannung so einbricht trotz höherer Drehzahl, oder?
"Jule" | Simson S51B | M541 - SaMo 50ccm Zylinder und Kolben | Saharabraun| 12V Vape Zündung | Baujahr 1980
"Zicke" | Simson S50B | M53 - SaMo 50ccm Zylinder und Kolben | Ibizarot| 12V Vape Zündung | Baujahr 1980

fbrueckner
Simson-Schüler
Simson-Schüler
Beiträge: 780
Registriert: 07 Sep 2018, 21:39
x 851
x 122

Re: S50 & S51 | Vape Regler defekt

#7 Beitrag von fbrueckner »

Das ist alles so korrekt.

alfstingray
Fahranfänger
Fahranfänger
Beiträge: 385
Registriert: 15 Mär 2015, 18:53
x 6
x 45

Re: S50 & S51 | Vape Regler defekt

#8 Beitrag von alfstingray »

Das passt schon. Unter Last geht die Spannung runter.
Mit entsprechender Last pegelt sich die Spannung ein.
Bei ca. 70W an Verbrauchern solltest du um die 12V haben.

So wurden auch die Spulen für die orignalen Grundplatten berechnet und der Regler eingespart.

Die Leerlaufspannung kann aber nur über 40V sein wenn der Regler nicht angeschlossen ist oder defekt.

Xeviltan
Fahrradfahrer
Fahrradfahrer
Beiträge: 68
Registriert: 13 Sep 2020, 21:06
x 3
x 10

Re: S50 & S51 | Vape Regler defekt

#9 Beitrag von Xeviltan »

Super vielen Dank für die ganzen Bestätigungen.
Dann schraube ich heute Nachmittag wieder alles zusammen und prüfe dann nochmal den Regler. Gegebenenfalls habe ich ja noch einen zum Tauschen und Testen.
"Jule" | Simson S51B | M541 - SaMo 50ccm Zylinder und Kolben | Saharabraun| 12V Vape Zündung | Baujahr 1980
"Zicke" | Simson S50B | M53 - SaMo 50ccm Zylinder und Kolben | Ibizarot| 12V Vape Zündung | Baujahr 1980

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste