Schwalbe Kr51/1 S

  • Hallo Gemeinde,

    Ich habe von einem Freund eine Schwalbe Kr 51/1 da,da sie nicht mehr läuft! Meine Kenntnisse in Bezug auf eine Halb automatische Schwalbe sind eher rudimentär.

    Problem:

    Schwalbe springt nicht mehr an. Laut Aussage vom Kollege ist sie während der Fahrt ausgegangen und nicht wieder an.

    Zündfunke ist da.

    Benzin läuft.

    Beim kicken ist mir aufgefallen das der Kickstarter relativ leichtgängig ist und sehr oft hakt.

    Meine Vermutung: irgendwo fehlt Kompression oder die Zähne vom Kickstarter sind so abgenutzt das sie nicht mehr die nötige Kraft aufbringen.

    Aber wie gesagt nur Vermutung. Ich weiß auch nicht inwiefern leichtgängig sich der Kickstarter bei einer Automatik Schwalbe betätigen lassen muss. Ich habe ein abgerissenes Kabel entdeckt, was vermutlich zu einem Anschluss am vergaser Zwischenflansch gehörte (zumindest ist dort ein Anschluss der unbesetzt war (Rahmenmasse). Direkt am Motor liegt keine Masse an, da es durch die Bauart des Motors nicht möglich ist.

    Durchgeführte Arbeiten um das Problem zu beheben:

    Vergaser gereinigt (Schwimmer eingestellt, Düsen gereinigt)

    Zzp kontrolliert (stimmt, 1,5 vor OT, VAPE Zündung)

    Neue Zündkerze

    Zylinder und Kopf kontrolliert (Kopf mit Schleifpapier geplant)

    Das Masse Kabel erneuert (vom Träger VAPE Zündung (hinter der Lampenmaske) zum vergaserzwischenflansch).

    Vielleicht hat einer von euch eine Idee was der Fehler noch sein könnte? Ich habe kein Spezialwerkzeug für die Kupplung deshalb scheue ich mich etwas den Motor zu spalten um die Sache mit dem Kickstarter zu kontrollieren (falls das überhaupt notwendig ist).

    Danke für eure Hilfe.

  • Starterspray und gucken ob es läuft.

    Hier kannst du schon einmal heraus finden, ob es Sprit oder Zündung ist.

    Ein Funke ohne Last ist kein Garant dafür, dass auch im Betrieb läuft.

    Vielleicht ist dir auch die Vape-Zündspule hoch gegangen.

    Ich vermute ein Zündungsproblem. Das ist meistens der Fall,

    wenn es einfach so während der Fahrt ausgeht.

    Der Versuch mit dem Starterspray wird dir zeigen, wo du ansetzen musst.

    Wer IFA fährt, fährt nie verkehrt.

  • Ok danke erstmal für die Tipps. Falls der Regler bei der VAPE kaputt sein sollte, kommt da überhaupt ein Funke 🤔?

    Das starterspray wo setze ich das an?

  • Das Starterspray kannst du hinten am Vergaser nachdem du die Gummimuffe entfernt hast ansetzen.

    Der Unterschied zwischen Masse am Rahmen und Masse am Motor ist lediglich wo du die Masse abgreifst. Für die Vape Zündspule MUSS man ein Massekabel direkt zum Motor ziehen,

    da der Standard Massepunkt am Rahmen nicht ausreichend ist.

    86er S51 B2-4 "blacky" Tuningkarre

    82er Kr51/2 E "Patina komplett Ori"

  • Ok. Das mit der Masse hatte ich bereits woanders schon gelesen das es am Motor direkt am besten ist.

    Die Schwalbe hat einen VAPE powerdynamo (also ohne Batterie), hat da jemand einen Schaltplan irgendwo? Habe irgendwie nix gefunden oder ist das gleich mit den anderen Schaltplänen der VAPE?

  • Falls der Regler bei der VAPE kaputt sein sollte, kommt da überhaupt ein Funke 🤔?

    Ja, es kann trotzdem funken.

    Der Funke kann aber unbeständig sein und die Zündenergie ist unter Kompression

    zu schwach für ein Zünden des Benzin-Luftgemischs.

    Wer IFA fährt, fährt nie verkehrt.

  • Prüfen kann man den Regler sicherlich nicht oder? Ich vermute ganz stark das es der Regler ist, wie gesagt das abgerissene Kabel was vermutlich zur Motormasse ursprünglich ging lässt stark vermuten das er einen Schaden davon getragen hat. Allerdings kostet der Powerdynamoregler auch gleich mal 90,- Euro. :rolleyes:. Ich versuchs mal dem Kollege so zu verkaufen, dass er einen neuen brauch und melde mich falls das die Lösung war.

  • Bei Ostoase gibt es den Regler und die Zündspule kompatibel für die Vape als NoName für wenig Geld ;)

    Mit der Zündspule hab ich gute Erfahrungen gemacht, funktioniert ohne Probleme.

    86er S51 B2-4 "blacky" Tuningkarre

    82er Kr51/2 E "Patina komplett Ori"

  • Hallo Gemeinde,

    Also Regler ist getauscht und neu. Trotzdem springt sie nicht an. Funke ist da. Sprit bekommt sie auch.

    Beim kicken hakt es logischerweise immer noch aber das kann ja nicht das Problem sein oder? Hätte ja noch die Theorie, das die Zähne vom Kickstarter soweit abgenutzt sind das eventuell die Kraft fehlt? Würde das haken beim kicken erklären. Kann das eventuell möglich sein?

  • Hallo Gemeinde,

    kurzes Update für alle interessierten.

    Da der Einbau eines neuen Reglers nichts gebracht hat, habe ich den Zylinder abgebaut. Der Kolben hatte massive Laufspuren und das Kurbelwellengehäuse stand voller Benzin. Das Benzin habe ich, soweit es möglich war, mit einer Spritze abgesaugt. Ich hoffe der Rest verdunstet, sieht aber gut aus. Der Zylinder geht nun zum schleifen und einen neuen Kolben habe ich ebenfalls bestellt. Ich hoffe nun das es daran gelegen hat. Weitere Infos folgen ob diese Maßnahme erfolgreich war.

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!